It’s Patch Time Again! Adobe Flash Player Critical Flaw Detected.

Status
Not open for further replies.

De Master Yoda

Emeritus
https://sensorstechforum.com/cve-2018-15982-adobe-flash/

The Adobe Flash Player has been found to contain a critical security bug along with another high-impact vulnerability. The issues are being tracked in the CVE-2018-15982 and attacks using these weaknesses have already been reported. All users using the Flash Player should update their installations as soon as possible to avoid being hacked.

It specifically mentions Mac as well as Linux as well as windows.

 
Status
Not open for further replies.
Top